Warning: Use of undefined constant wp_cumulus_widget - assumed 'wp_cumulus_widget' (this will throw an Error in a future version of PHP) in /homepages/27/d391336691/htdocs/CROMYSAT/WEB/wp-content/plugins/wp-cumulus/wp-cumulus.php on line 375
Oracle actualiza Java y los investigadores anuncian que la vulnerabilidad persiste » Informatica Cromysat

«

»

ene 15

Oracle actualiza Java y los investigadores anuncian que la vulnerabilidad persiste

java-banner

Ayer en Cromysat, se dio la voz de alarma ante un importante fallo en la última actualización de Java (7 u10), una actualización que contenía un agujero que podría ser explotado por hackers de manera remota y acceder a nuestros ordenadores. El domingo Oracle anunciaba una actualización de emergencia tras la alarma, una nueva actualización que según los expertos mantiene varios fallos de seguridad críticos.

Y es que dos días después de que el Gobierno de Estados Unidos instara a los usuarios a deshabilitar el software, Oracle anunciaba el domingo una rápida actualización. La compañía explicaba a través de una entrada en el blog que:

Hemos llevado a cabo una actualización que corrige dos vulnerabilidad en la versión de Java 7 para los navegadores web. También hemos cambiado la configuración de seguridad de Java de nivel medio a alto por defecto, lo que permitirá un acceso más difícil a programas sospechosos sin el conocimiento del usuario.

Horas después, el investigador de seguridad Adan Gowdiak, el mismo que había descubierto meses atrás varios errores de Java, explicaba que la actualización no excluía la vulnerabilidad encontrada:

No nos atrevemos a decir a los usuarios que es seguro habilitar Java de nuevo.

En la misma línea se mostró el director de seguridad de la firma Rapid7, HD Moore, compañía que da asistencia para identificar vulnerabilidades y fallos críticos de seguridad:

Creemos que le podría llevar a Oracle alrededor de dos años arreglar todos los errores de seguridad. A día de hoy es fácil suponer que Java va a continuar siendo vulnerable. Realmente el usuario no necesita Java en su escritorio.

Sea como fuere, Oracle también ha querido explicar que el fallo solo afecta a Java 7, la última versión del software para los navegadores web. Mientras, la mayoría de expertos en seguridad mantienen el nivel de alerta desde el pasado mes de agosto, momento en el que se comenzó a aconsejar el uso del software sólo si fuera necesario. El CERT por su parte aconseja desinstalar Java de los sistemas hasta nuevo aviso o en su defecto, mantener el nivel de alerta sobre los sitios que se visitan.

 

FUENTE: ALT1040

 

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *


ocho + = 15

Puedes utilizar las siguientes etiquetas y atributos HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>